Matériel(s) / Solution(s) concerné(s)
 EBEAM
 Référence matériel

 EBEAM EDGE, PROJECTION, EDGE+
 MAC WINDOWS LINUX
 Type d’incident
 MANQUE DE FICHIER D'INSTALLATION
 LOGICIEL MANQUANT
 
 
 
 
Le logiciel Ebeam interactive est disponible sur notre page support à l’adresse suivante :
 
 
 
 
eBeam Edge +
Logiciel eBeam Interactive version 3.5  (Windows 7, 8, 8.1 et 10 / MAC / Linux Ubuntu 12.04, 14.04 et 16.04 / Android)
 
eBeam Edge et eBeam Projection (Classic)
Logiciel eBeam Interactive version 3.5 (Windows 7, 8, 8.1 et 10 / MAC / Linux Ubuntu 12.04,14.04 et 16.04 / Android)
 
Logiciel eBeam Interact version 2.5 (ancienne version) pour eBeam Projection et eBeam Edge (version Windows 2000/XP/2003/Vista/7/8)
 

Add Feedback