Systèmes requis pour utilisation

Pour créer une présentation, vous devez disposer d’un PC fonctionnant sous Windows 2000, XP ou Vista et muni de PowerPoint 2000, Millenium, XP, 2003 ou 2007.

Tout utilisateur disposant d’un MAC, PC ou d’un système LINUX ou UNIX et d’un navigateur (Explorer, Netscape, Opera) peut jouer une présentation Speechi à travers le Web, du moment qu’il dispose du plug-in Flash (gratuit et universellement répandu).

Speechi ne fonctionnera pas sous Windows 98. Il peut fonctionner, à vos risques et périls, sur la plupart des configurations NT du marché sur lesquelles Internet Explorer 6 a été installé. Cette utilisation n’est pas garantie mais vous pouvez télécharger notre version de démonstration et la tester. Notre version de démonstration reprend toutes les fonctionnalités de la version complète.

Add Feedback